не работает kazam ошибка пусльс аудио

classic Классический list Список threaded Древовидный
4 сообщения Инструменты
Ответить | Древовидный
Открыть эту статью в виде дерева
|

не работает kazam ошибка пусльс аудио

boris-vxyxal
не работает казам вот что выдает терминал
boris@boris-desktop:~$ kazam
/usr/bin/kazam:32: PyGIWarning: Gtk was imported without specifying a version first. Use gi.require_version('Gtk', '3.0') before import to ensure that the right version gets loaded.
  from gi.repository import Gtk
/usr/lib/python3/dist-packages/kazam/backend/webcam.py:24: PyGIWarning: GUdev was imported without specifying a version first. Use gi.require_version('GUdev', '1.0') before import to ensure that the right version gets loaded.
  from gi.repository import GObject, GUdev
/usr/lib/python3/dist-packages/kazam/backend/gstreamer.py:35: PyGIWarning: Gst was imported without specifying a version first. Use gi.require_version('Gst', '1.0') before import to ensure that the right version gets loaded.
  from gi.repository import GObject, Gst, GstVideo
/usr/lib/python3/dist-packages/kazam/backend/gstreamer.py:35: PyGIWarning: GstVideo was imported without specifying a version first. Use gi.require_version('GstVideo', '1.0') before import to ensure that the right version gets loaded.
  from gi.repository import GObject, Gst, GstVideo
/usr/lib/python3/dist-packages/kazam/frontend/window_area.py:29: PyGIWarning: Wnck was imported without specifying a version first. Use gi.require_version('Wnck', '3.0') before import to ensure that the right version gets loaded.
  from gi.repository import Gtk, GObject, Gdk, Wnck, GdkX11
/usr/lib/python3/dist-packages/kazam/frontend/indicator.py:149: PyGIWarning: AppIndicator3 was imported without specifying a version first. Use gi.require_version('AppIndicator3', '0.1') before import to ensure that the right version gets loaded.
  from gi.repository import AppIndicator3
/usr/lib/python3/dist-packages/kazam/frontend/window_countdown.py:29: PyGIWarning: PangoCairo was imported without specifying a version first. Use gi.require_version('PangoCairo', '1.0') before import to ensure that the right version gets loaded.
  from gi.repository import Gtk, GObject, GLib, Gdk, Pango, PangoCairo
Traceback (most recent call last):
  File "/usr/lib/python3/dist-packages/kazam/pulseaudio/pulseaudio.py", line 219, in start
    raise PAError(PA_UNABLE_TO_CONNECT, "Unable to connect to PulseAudio server.")
kazam.pulseaudio.error_handling.PAError: (4, 'Unable to connect to PulseAudio server.')

During handling of the above exception, another exception occurred:

Traceback (most recent call last):
  File "/usr/bin/kazam", line 148, in <module>
    app = KazamApp(datadir, dist, args.debug, args.test, args.nosound, args.silent)
  File "/usr/lib/python3/dist-packages/kazam/app.py", line 126, in __init__
    prefs.pa_q.start()
  File "/usr/lib/python3/dist-packages/kazam/pulseaudio/pulseaudio.py", line 221, in start
    raise PAError(PA_UNABLE_TO_CONNECT2, "Unable to initiate connection to PulseAudio server.")
kazam.pulseaudio.error_handling.PAError: (5, 'Unable to initiate connection to PulseAudio server.')
Ответить | Древовидный
Открыть эту статью в виде дерева
|

Re: не работает kazam ошибка пусльс аудио

sasha
А simplescreenrecorder работает?
Ответить | Древовидный
Открыть эту статью в виде дерева
|

Re: не работает kazam ошибка пусльс аудио

sasha
В ответ на это сообщение от boris-vxyxal
Неудивительно.

Последняя версия - "released on 2014-08-18".
Ответить | Древовидный
Открыть эту статью в виде дерева
|

Re: не работает kazam ошибка пусльс аудио

boris-vxyxal
да рекодер работает сижу на нем