Проблема с Flatpak

Previous Topic Next Topic
 
classic Классический list Список threaded Древовидный
3 сообщения Инструменты
Ответить | Древовидный
Открыть эту статью в виде дерева
|

Проблема с Flatpak

bsm72
Народ, подскажите, перестали обновляться Flatpak-приложения, терминал пишет:
ошибка: Во время получения app/org.gimp.GIMP/x86_64/stable из удалённого репозитория flathub: Peer failed to perform TLS handshake: Ошибка при получении данных: Соединение разорвано другой стороной

До этого было: F: Предупреждение: обработка ошибки удаленной выборки как нефатальной, поскольку runtime/org.gimp.GIMP.Manual/x86_64/2.10 уже установлен: Ссылки runtime/org.gimp.GIMP.Manual/x86_64/2.10 в удалённом репозитории flathub не существует

Через магазин приложений то же самое. А если удалить, то по новой не устанавливается. Пишет: Ссылки app/net.sourceforge.atanks/x86_64/stable в удалённом репозитории flathub не существует

Кто-нибудь сталкивался с подобным?
Ответить | Древовидный
Открыть эту статью в виде дерева
|

Re: Проблема с Flatpak

Админ
Администратор
"Кто-нибудь сталкивался с подобным?"
Может быть кто-то и сталкивался, только вот систему бы узнать.  
Ответить | Древовидный
Открыть эту статью в виде дерева
|

Re: Проблема с Flatpak

bsm72
Добрый день, Владимир. Что-то тупанул, система Убунту 20.04. Проблема решилась перезагрузкой роутера. Самое интересное, что интернет работал нормально, сайты открывались, файлы качались, сама система обновлялась, а вот flatpak нет. Что это было я так и не понял, но после перезагрузки роутера всё обновилось.