Релиз дистрибутива Elementary OS 5.0 “Juno”

classic Классический list Список threaded Древовидный
4 сообщения Инструменты
Ответить | Древовидный
Открыть эту статью в виде дерева
|

Релиз дистрибутива Elementary OS 5.0 “Juno”

Админ
Администратор
Состоялся выпуск дистрибутива Elementary OS 5.0 “Juno”, позиционируемого в качестве быстрой и открытой замены Windows и macOS. Основное внимание в проекте уделяется качественному дизайну, нацеленному на создание простой в использовании системы, потребляющей минимальные ресурсы и обеспечивающей высокую скорость запуска. Для загрузки подготовлены загрузочные iso-образы (1.5 Гб), доступные для архитектуры amd64 (для бесплатной загрузки образа на официальной странице, в поле с суммой пожертвования необходимо ввести 0).
http://compizomania.blogspot.com/2018/10/elementary-os-50-juno.html
Ответить | Древовидный
Открыть эту статью в виде дерева
|

Re: Релиз дистрибутива Elementary OS 5.0 “Juno”

Gastrc
Здравствуйте. Устанавливал Juno в стадии второй беты. Мне устанавливать релиз с нуля?
Ответить | Древовидный
Открыть эту статью в виде дерева
|

Re: Релиз дистрибутива Elementary OS 5.0 “Juno”

Админ
Администратор
Если у Вас бетка настроена и работает хорошо, то нет необходимости в установке релиза с нуля. Достаточно сделать обновление системы штатными приложениями или в терминале:

sudo apt update;sudo apt full-upgrade

После этого Ваша система будет Elementary OS 5.0 “Juno”
Ответить | Древовидный
Открыть эту статью в виде дерева
|

Re: Релиз дистрибутива Elementary OS 5.0 “Juno”

Red250D
Это сообщение было обновлено .
В ответ на это сообщение от Админ
Имеется ноутбук ASUS A7U, AMD Turion x64 2 x 1900, 4 Gb Ram (из них "вырезано" под видео 1 Gb), Radeon 1250. Установлена (и прекрасно работает) eOS Freya 0.3.1. Начиная с релиза 0.4 elementaryOS не устанавливается!!!! Записал образ 0.5 на DVD. Запускаю с ДВД без установки: появляется рабочий стол (обои), успевает мелькнуть Plank и окошко доступности сетей Wi-Fi, звучит звукой сигнал (колокольчик) и свливается всё в чёрный экран с курсором в верхнем левом углу. Потом скова попытка запустить рабочий стол и снова чёрный экран.... В общем зацикливается.
При установке еOS на жёсткий диск, та же самая история. Запускается только в режиме защиты от сбоев...
Может подскажете, в чём проблема???